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 Cautions
(1) It is prohibited to copy a part or all of this product without prior permission.
(2) The contents or specifications of this product may be changed without prior notice.
(3) We have prepared the contents of this product to the best of our ability; however if you have any questions about 

the contents, or if there are any errors or missing items, please contact Thomson Grass Valley.
(4) However we do not take any responsibility for malfunctions arising from use, irrespective of the points outlined in (3).
(5) Irrespective of whether it was due to a usage error, Thomson Grass Valley takes no responsibility for extraordinary, 

incidental or derivative claims, including those for lost earnings generated by the application of this product.
(6) It is prohibited to analyze, reverse engineer, decompile, or disassemble any of the items included with this product, 

including the software, hardware, and manuals.
(7) Microsoft and Windows are registered trademarks of Microsoft Corporation, USA.
(8) QuickTime is the registered trademark of Apple Computer, Inc., USA.
(9) Inscriber is the registered trademark of the Inscriber Technology Corporation. TitleMotion and the Inscriber logo 

are trademarks of the Inscriber Technology Corporation.
(10) Adobe, Adobe logo, Adobe Reader and Adobe Premiere are registered trademarks of Adobe Systems Incorporated. 
(11) Dolby, Dolby and the Double D symbol are registered trademarks of Dolby Laboratories. 

They are manufactured based on their own license.
(12) Other product names or related brand names are trademarks or registered trademarks of their respective companies. 

 Manual Explanation
■ Information not described in this manual may be displayed in some cases. Make sure to read the text file attached to the disc. 
■ If there are any variations between the explanation in this manual and the actual application method, priority is given 

to the actual application method. 
■ This manual is written for people who have a basic knowledge of how to use a computer. If there are no special 

instructions, perform the same operation as a normal computer operation.
■ In this manual, EDIUS 5, or EDIUS series are called 'EDIUS'.

 DANGER
Health Precautions
In rare cases, flashing lights or stimulation from the bright light of a computer display or TV monitor may trigger temporary 
epileptic seizures or loss of consciousness. It is believed that even individuals whom have never experienced such symptoms 
may be susceptible. If you or close relatives have experienced any of these symptoms, consult a doctor before using this product. 

Copyright
Do not use captured image/sound data created by other ones without authorization of the right holder regardless of 
whether it is moving or still image, except for personal fun. Also, duplication of such data is sometimes limited even for 
personal hobby. Please notice that we are exempted from responsibility for the use of captured data. 
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July 1, 2008
Copyright © 2008 Thomson

All rights reserved.



�1  Settings for Video Out Plug-in

1  Settings for Video Out Plug-in
With EDIUS, you can work while checking effect states, by sending the video 
signals displayed on the screen with one of the following applications to a video 
monitor:

Adobe After Effects
Adobe Photoshop CS
NewTek LightWave 3D
Autodesk Maya
Autodesk 3ds Max
Autodesk Combustion
TVPaint Mirage

To use this function, first install the above application(s) (available on the market) 
on the PC then install "Canopus Video Out Plug-ins."

Make the following settings before using the Video Out Plug-in.

1	 Double-click "VOConfig.exe" in "Tools" → "VideoOut Plug-
ins" → "Common" folder in EDIUS DVD.

The "VOConfig" dialog box appears.

2	 On the [Hardware] tab, select the name of the board you use.

•
•
•
•
•
•
•
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3	 Set the items under the [Monitor] tab and click [OK].
The most suitable format for the picture size of the video signal to be output will 
be selected among the formats supported by the hardware. You can select profiles 
for output by selecting the video standard, picture size, and aspect settings.
Make the monitor setting according to the input format that your video monitor 
supports. For example, if it supports only NTSC, select [59.94i only].

POINT The type of video output connectors for the Video Out Plug-in differ 
between SD and HD signals:

For SD: The video signals are output to the component, S-video, 
and composite connectors.
For HD: The video signals are output to the component connectors.

•

•
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2  After Effects Video Out Plug-in
You can work while checking effect states, by sending the video displayed in the 
After Effects Composition window out through the video output connector of the 
main board or the expansion board to a video monitor.

Notes Before starting installation, close all the other applications that 
may be running in the task tray.
In order to install, you must log in as a user with administrator 
privileges.
Changes made in "settings" are not reflected immediately. They are 
reflected once you click inside the Composition window, scrub in 
the Timeline window, or perform some other operation.
If RAM preview playback is not smooth, use the dialog box that 
opens when you select "Edit" > "Environment settings" > "Cache" 
to set "Image cache size" to a smaller value.
Use the NTSC DV presets or the PAL D1/DV presets to make 
composition settings, depending on the video standard you are 
using.

	 Frame size:	 720 x 480 (NTSC), 720 x 576 (PAL)
	 Pixel aspect ratio:	 D1/DV NTSC (NTSC), D1/DV PAL (PAL)
	 Frame rate:	 29.97 frames/sec (NTSC), 25 frames/sec 

(PAL)
Set up the render frame output module as follows:

	 Output module:	 Custom
	 Format:	 Video for Windows
	 Format option:	 Canopus DV Codec
	 Audio output:	 Make the following settings; 48.000 kHz 

16-bit stereo, 44.100 kHz 16-bit stereo, 32.000 
kHz 16-bit stereo.

Compression and cropping are not supported.
RAM previews may not be shown out in real time at maximum 
size.
Analog output is not possible in the Clip window. To preview 
clips, use the Layer window. The Layer window can be opened 
by double-clicking in the Project window while holding down the 
[Alt] key on the keyboard. 

•

•

•

•

•

•

•
•

•
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POINT For composition settings, use the following presets, according to the 
video standard used:

[HD] [SD]

Preset HDTV, 
1280×720

Custom*, 
1920×1080

NTSC D1, 
720×486 or 
NTSC DV, 
720×480

PAL 
D1/DV, 
720×576

Pixel 
aspect 
ratio

Square 
pixel

Square 
pixel

D1/DV 
NTSC 
(0.9)

D1/DV 
PAL (1.07)

Frame 
rate 29.97 fps 29.97 fps 29.97 fps 25 fps

* Select a preset, according to the video standard you are using.

The following settings are recommended for the render cue output 
module:

[HD] [SD]
Output 
module

Custom Custom

Format Video for Windows Video for Windows

Format 
options

Canopus HQ Codec Canopus DV Codec

Audio 
output

48.000 kHz 16 bit, 
stereo

48.000 kHz 16 bit, 
stereo

POINT To install the plug-in, copy "Canopus VideoOut.aex” and "Canopus 
MenuHook.aex" to the plug-in folder for After Effects. 
"Canopus VideoOut.aex" and "Canopus MenuHook.aex" are 
contained in "Tools" → "VideoOut Plug-ins" → "AfterEffects" folder 
in EDIUS DVD. 

1	 Start up After Effects and select "Edit" from the menu bar.
Connect the video output connector of the main board or the expansion board 
with a video monitor, beforehand.



�2  After Effects Video Out Plug-in

2	 From the "Edit" menu, select "Preferences" then "Canopus 
VideoOut".

3	 Select an option in the "Canopus VideoOut Settings" dialog 
box.

Enable video 
out

When this is checked, data of the Composition window are 
output to the monitor.

Maximize When this is checked, the Composition window is fully 
expanded on the screen.

Enable 
video out at 
rendering

When this is checked, the video signals being rendered are 
output to the monitor.
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3  Photoshop Video Out Plug-in
You can output images shown in Photoshop to a video monitor from the video 
output connector of the main board or the expansion board. This allows you to 
use images created in Photoshop as video material, and adjust images for the 
optimum color balance for video.

POINT To install the plug-in, copy "Canopus VideoOut.8be" to the plug-in 
folder for Photoshop CS. 
"Canopus VideoOut.8be" is contained in "Tools" → "VideoOut Plug-
ins" → "Photoshop" folder in EDIUS DVD. 

1	 Start up Photoshop, and open the file that you want to 
output to the monitor.

Connect the video output connector of the main board or the expansion board 
with a video monitor, beforehand.

2	 From the "File" menu, select "Export" then "Canopus Video 
Out".

A still image appears on the video monitor.

Note With Photoshop CS2, the "Write Data" command cannot by default 
be executed from a keyboard shortcut. To set up a keyboard shortcut, 
registering a new action is required, by selecting "Edit" > "Create new 
action."
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4  LightWave 3D Video Out  
Plug-in

You can output animations shown in NewTek LightWave 3D to a monitor from 
the video output connector of the main board.
Connect the video output connector of the main board to a video monitor.

POINT To install the plug-in, copy "Canopus VideoOut.p" to the plug-in 
folder for LightWave 3D. 
"Canopus VideoOut.p" is contained in "Tools" → "VideoOut Plug-
ins" → "LightWave3D" folder in EDIUS DVD. 

1	 Start up LightWave 3D, and from the "Layout" menu click 
"Plug-ins" then "Add Plug-ins...".

2	 Click "My Computer," "Local disk (C:)," "Program Files," 
"Canopus," "VideoOut Plugin," then "Canopus VideoOut.p". 
Then click [Open].
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3	 Click [OK].

4	 From the "Rendering" menu, select "Render Options."

5	 Check "Show Rendering in Progress," then select "Canopus 
VideoOut" as the display destination.
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6	 From the "Rendering" menu, click "Render Current Frame" 
or "Render Scene."

Rendering starts.
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7	 After rendering is completed, click [Continue].
Video output starts.

When the output ends, the "Render Status" dialog box closes and the original 
screen returns.



115  Maya Plug-in

5  Maya Plug-in
You can output animations shown in Autodesk Maya to a monitor, via the video 
output connector of the main board or the expansion board. Connect the video 
output connector of the main board or the expansion board to a video monitor.

POINT To install the plug-in, copy "CanopusVideoOut.mll" and 
"CanopusVideoOut7.mll" to the plug-in folder for Maya. 
"CanopusVideoOut.mll" and "CanopusVideoOut7.mll" are contained 
in "Tools" → "VideoOut Plug-ins" → "Maya" folder in EDIUS DVD. 

Plug-in registration
1	 From the "Windows" menu, click "Settings/Preferences" 

then "Plug-in Manager."

2	 Check both the "loaded" and "auto load" boxes of "Canopus 
VideoOut.mll" and click [Close].
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Using the plug-in
Be sure to connect your PC to the output devices before performing the vide 
output.

1	 From the tool menu, select "Rendering."

2	 From the "Render" menu, select "Render Current Frame."

Rendering starts. When rendering is completed, the video output starts.
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6  3ds Max Plug-in
You can output animations shown in Autodesk 3ds Max to a monitor, via the 
video output connector of the main board or the expansion board. Connect the 
video output connector of the main board or the expansion board to a video 
monitor.

POINT To install the plug-in, copy "CanopusVideoOut.bmi" to the plug-in 
folder for 3ds Max. 
"CanopusVideoOut.bmi" is contained in "Tools" → "VideoOut Plug-
ins" → "3dsMax" folder in EDIUS DVD.  

1	 From the "Rendering" menu, select "Render."

2	 Click [Devices].
If the [Devices] button is not shown in the dialog box, scroll the screen.

  Scroll bar
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3	 Select "Canopus Video Out" then click [OK].

4	 Click [Render].

Rendering starts. When rendering is completed, the video output starts.
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7  Combustion Plug-in
You can output animations shown in Autodesk Combustion to a monitor, via 
the video output connector of the main board or the expansion board. Connect 
the video output connector of the main board or the expansion board to a video 
monitor.

POINT To install the plug-in, copy "CanopusVideoOut.fbp" to the plug-in 
folder for Combustion. 
"CanopusVideoOut.fbp" is contained in "Tools" → "VideoOut Plug-
ins" → "combustion" folder in EDIUS DVD. 

1	 From the "File" menu, select "Preferences."
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2	 From the left menu, select "Framebuffer."

3	 In "Framebuffer Type:", select "Canopus Video Out" then 
click [OK].

Video output starts.



178  Mirage Plug-in

8  Mirage Plug-in
You can output animations shown in TVPaint Mirage to a monitor, via the video 
output connector of the main board or the expansion board. Connect the video 
output connector of the main board or the expansion board to a video monitor.

POINT To install the plug-in, copy "Canopus Video Out.dll" to the plug-in 
folder for Mirage. 
"Canopus Video Out.dll" is contained in "Tools" → "VideoOut Plug-
ins" → "MIRAGE" folder in EDIUS DVD. 

1	 Set the output size then click [OK].

2	 From the "Plugins" menu, select "Canopus" then "Canopus 
VideoOut".

Video output starts.
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POINT You can set the display options for video output.
When you click [Preview Sequence], the currently selected frames 
will be played back in sequence.
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